This Ticket is resolved

This topic contains 19 replies, has 2 voices, and was last updated by  pixfort 9 months ago.

uploading the builder alongside WordPress

  • Post count: 9

    Hi,

    I uploaded the builder folder to my domain, but when I point my browser there I get a 404 error, with the layout of my WordPress site, running on the same domain.

    I tried to copy the builder folder both in the home dir and the “public_html”, but nothing seems to change.

    What should I do? Is it a permission/server settings issue?

    Thanks in advance,
    Marco

    ps: my domain is http://www.unpodifisica.it

    Post count: 626

    Hello,

    Could you please send us your website FTP information to check the issue.

    Kind regards,

    Post count: 9
    This reply has been marked as private.
    Post count: 626

    Hello,

    We couldn’t login using the provided information:
    Response: 530 Login authentication failed
    Error: Critical error: Could not connect to server

    Could you please check the login credentials.

    Kind regards,

    Post count: 9
    This reply has been marked as private.
    Post count: 626

    Hello,

    We couldn’t login using the new informations, Could you please check the login credentials.

    Kind regards,

    Post count: 9

    Hi,

    I’ve just logged in using those credentials. Try using “plain FTP (insecure)” if using FileZilla.

    Best,
    Marco

    Post count: 626

    Hello,

    We were able to login to FTP using plain FTP mode, but could you please check that the FTP account is pointing to the builder directory since it’s now pointing to an empty directory.

    Kind regards,

    Post count: 9

    Done! The directory is in the home directory…hope that’s the right spot to place it.

    Thanks again,
    Marco

    Post count: 626

    Hello,

    Could you send us the full directory of this FTP account (where the files are uploaded, or the URL of this directory, for example: http://www.unpodifisica.it/builder/ or public_html/builder).

    Kind regards,

    Post count: 9
    This reply has been marked as private.
    Post count: 626

    Hello,

    The builder files should be uploaded to your server in a directory which is accessible by domain name (in your case inside the directory public_html).

    If you have any other questions we will be happy to help.

    Kind regards,

    Post count: 9

    Ok, terrific! I just moved it to public_html…and now my browser seems to “load” something, but that’s what I see [see attached picture].

    What next?

    Thanks,
    Marco

    Attachments:
    You must be logged in to view attached files.
    Post count: 626

    Hello,

    It looks like there is restriction configuration on loading the resources on your website (for example mod_rewrite in the file .htaccess in the public_html directory), please make sure that there is no restrictions on loading the files inside the builder directory.

    Kind regards,

    Post count: 9

    Hi,

    I will still need a little “guidance” on that, please.

    Warmest regards,
    Marco

You must be logged in to reply to this topic.